阿里云Ubuntu16.04系统的vnc server怎麼安装?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

阿里云Ubuntu16.04系统的vnc server怎麼安装?

kindasusenne 2017-05-21 14:37:03 2687

昨天刚买了一个基础版,按照(https://yq.aliyun.com/ziliao/29494)安装x11vnc, 一直报连接超时,然后又按照社区(https://yq.aliyun.com/ziliao/29755?spm=5176.8246799.blogcont.23.4KjGkz
的说明装了vnc4server,还是报连接超时2017_05_21_182652
而且安装的时候没让我输入密码
请问大神怎麼处理,

数据安全/隐私保护
分享到
取消 提交回答
全部回答(4)
  • 林深时见鹿
    2019-07-17 21:12:09

    我也遇到了这个问题, 后来想了一下 安全组里没有对5900端口开放, 改完就好了

    0 0
  • leo.rs
    2019-07-17 21:12:09

    我的到现在都没有解决呢。

    0 0
  • syq7970
    2019-07-17 21:12:09

    请问你解决了吗?我遇到了同样的问题,还没解决。不知道什么情况

    0 0
  • dongshan8
    2019-07-17 21:12:09

    题主您好,

    或许您可以先查看vncserver是在哪个端口监听着,

    之后检查防火墙或实例的安全组规则是否有阻止外网访问这个端口。

    1 0
添加回答
+ 订阅

云安全开发者的大本营

推荐文章
相似问题
推荐课程