开发者社区> 问答> 正文

ftp端口关闭,vsftpd服务安装存在依赖问题

问答平台 2017-05-10 20:06:12 1993

买的9.9元一个月的学生机,ubuntu16.04系统,昨天还能上传文件,今天突然不行了,查看服务器21端口已经关闭,按照网上教程安装vsftpd服务存在依赖问题。我之前把数据源换成了阿里的,更新之后还是不行,我今天又把数据源换成163的还是不行,很难受。最开始安装mysql的时候也一直出现依赖问题,现在我安装vsftpd,底下居然还报mysql相关的依赖问题。
1

关系型数据库 MySQL
分享到
取消 提交回答
全部回答(1)
  • dongshan8
    2019-07-17 21:09:22

    题主您好,

    请问具体的出错信息是什么呢?

    能否截图来看看?


    题主您好,

    或许您可以直接强制安装,如 apt-get -f install

    0 0
+ 订阅

分享数据库前沿,解构实战干货,推动数据库技术变革

推荐文章
相似问题
推荐课程