• 关于

    linux 2.4 2.6

    的搜索结果
  • Linux内核漏洞Phoenix Talon 只有CVE-2017-8890可以远程DoS及RCE 绿盟科技发布安全威胁通告

    Linux被爆潜藏11年的内核漏洞,绿盟科技发布《Linux 多个内核拒绝服务漏洞(CVE-2017-8890 CVE-2017-9075 CVE-2017-9076 CVE-2017-9077)安全威胁通告》。通告全文如下: Linux 多个内核拒绝服务漏洞 近日, 内核存在的多个拒绝服务漏洞被...

    文章 晚来风急 2017-09-01 1531浏览量

  • Linux内核DoS漏洞CVE-2016-3140再次出现 Linux kernel 3.10及以下多个版本受影响 目前没有补丁

    该Linux内核漏洞涉及Redhat、Oracle、Debian等诸多linux版本,问题出在Linux内核 的 'digi_acceleport.c' 模块上,攻击者利用该漏洞,可能会引发本地拒绝服务攻击。目前看到受影响的最高linux版本是 Linux kernel 3.10 安全加曾经提供过...

    文章 晚来风急 2017-09-01 958浏览量

  • Linux内核远程DoS漏洞CVE-2017-7618 4.10.9及以前版本均受影响

    Linux内核又爆出远程DoS漏洞,CVEID CVE-2017-7618,攻击者可以利用该漏洞实施DoS攻击,linux内核4.10.9及以前版本均受影响,请尽快升级到最新版本,或者考虑手动修复方案。 Linux内核远程DoS漏洞缓解办法 目前linux内核最新版本是4.12.4,请尽快升级到更...

    文章 晚来风急 2017-09-01 978浏览量

  • 阿里云域名特惠专场,热门域名1元抢购!

    全网低价特惠,顶级域名低至1元,更有96元/年服务器限时抢购!

    广告

  • Linux内核又爆远程DoS漏洞CVE-2017-7645 没有看到不受影响的版本

    Linux内核又爆出多个远程DoS漏洞,为啥这么说,上次大批linux内核版本爆出远程DoS漏洞,是在6月1日, Linux内核爆出远程DoS漏洞CVE-2017-6214,那次至少还有4.9.11不受影响 ,这次没有,后附的信息可以看到,SecurityFocus没有给出不受影响的版本! Sec...

    文章 晚来风急 2017-09-01 1001浏览量

  • Linux内核爆出远程DoS漏洞CVE-2017-6214 目前只看到4.9.11不受影响

    Linux内核近期漏洞频出。今天SecurityFocus又公开了Iinux远程DoS漏洞,攻击者可以利用漏洞使Linux内核进入无限循环,进而导致拒绝服务。这个很容易形成DDoS攻击的,建议大家小心。 受影响范围 受影响的版本一大堆,看下面的列表,不受影响的只给出了一个 Linux kernel...

    文章 晚来风急 2017-09-01 1162浏览量

  • 对四方继保实施嵌入式Linux开发培训

    四方公司系我国电力行业和北京市中关村科技园区的知名企业,10月23-25日对该企业进行了18课时的企业培训,感谢四方公司工作同志的支持。培训大纲:第一天1. Linux 系统开发的总述1.1 Linux 开发环境及Linux 系统的组成1.2 从VxWorks 过渡到Linux1.3 MontaV...

    文章 技术小胖子 2017-11-08 927浏览量

  • 版本控制软件爆出远程命令执行漏洞 涉及Git、SVN、Mercurial、CVS版本控制

    几个流行的版本控制系统受到可能严重的 远程命令执行漏洞 的影响。受影响产品的开发人员本周发布了更新补丁来修补安全漏洞。该缺陷影响版本控制软件, 如 Git (CVE-2017-1000117)、Apache Subversion (CVE-2017-9800)、Mercurial (CVE-201...

    文章 晚来风急 2017-09-01 1382浏览量

  • CentOS 5.5升级内核到2.6.35.4

    当前系统版本为CentOS 5.5,内核版本为2.6.18-194,现将内核升级到2.6.35.4 [root@vhost data]# wget http://www.kernel.org/pub/linux/kernel/v2.6/linux-2.6.35.4.tar.bz2 [root@vh...

    文章 科技小先锋 2017-11-08 1022浏览量

  • A nice list of root exploits and working links

    Linux Common Linux 2.2.x ->Linux kernel ptrace/kmod local root exploit (http://milw0rm.com/exploits/3) Linux 2.2.x (on exported files, should be v...

    文章 cnbird 2008-01-14 628浏览量

  • firefox远程代码执行漏洞CVE-2017-7801 即便失败也可以DoS 55版本之前大多受影响

    Firefox发布公告称,firefox 55版本之前存在远程代码执行漏洞CVE-2017-7801,当在窗口调整大小时, 在仍在使用中更新的样式对象的情况下, 对选取框元素进行重新布局时, 可能会出现一个使用 after-free 的漏洞。这将导致潜在的可利用的崩溃。 https://www....

    文章 晚来风急 2017-09-01 786浏览量

  • Redhat NTP任意代码执行漏洞CVE-2017-6458 4.2.8p10以下都受影响

    漏洞描述: 在构建具有自定义字段的响应数据包时, 在 NTP 中发现了一个漏洞。如果在ntp.conf文件中配置了自定义字段, 且字段名称特别长, 则包含这些字段的响应数据包会导致缓冲区溢出, 从而导致崩溃。 NTP较容易出现缓冲区溢出漏洞, 原因是当它将用户提供的数据复制到缓冲区的时候,并不能正...

    文章 晚来风急 2017-09-01 1206浏览量

  • 《嵌入式 Linux应用程序开发标准教程(第2版)》——导读

    前 言 本书第1版《嵌入式Linux应用程序开发详解》自2006年7月出版以来,受到了广大读者的一致好评,已经多次印刷,累计销量18000册。许多高等院校、职业学校和培训机构也将本书作为嵌入式专业的教材。许多读者提出了宝贵的意见和中肯的建议。 第2版图书在第1版基础上做了以下修订。 增加PPT...

    文章 异步社区 2017-05-02 884浏览量

  • 交叉编译器大全地址

    总网址:http://dev.firnow.com/course/6_system/linux/Linuxjs/200899/141167.html] 最常用的编译版本是arm-linux-gcc-3.4.1 和 arm-linux-3.3.2 的,现在的嵌入式开发基本上用的是这些,3.4.1的用...

    文章 长空翱翔 2011-03-27 703浏览量

  • 两台Linux主机,通过GRE隧道并且PAT访问对方网络

    一.概述: 在实际工作中可能会出现,在两个不同区域的两台linux能够相互通讯,同时希望中间防火墙放行尽量少的策略,能通过对方linux主机作为跳板访问对方linux能够访问的资源,用vmware和GNS3搭建环境测试了一下,通过GRE隧道和PAT可以实现,现记录下来。(这种方式有背于安全域的思想...

    文章 技术小阿哥 2017-11-28 1976浏览量

  • Debian 6.0“Squeeze”发布

    导语:历经两年时间开发,Debian项目正式发布了最新的v6.0稳定版,代号“Squeeze”。Debian 6.0首次包含Linux和BSD两个内核版本:Debian GNU/Linux和Debian GNU/kFreeBSD,后者是以技术预览版名义引入。 Debian 6.0更新了超过100...

    文章 狼人2007 1970-01-01 722浏览量

  • Debian系统更新内核支持bigmem版本解决认不到4g内存

      最近安装了Debian 6.0.1a i3却发现内核没有自动加载上PAE 以下命令得知系统装了两条2G的内存条,硬件最大支持64G内存 dmidecode -t memory # dmidecode 2.9 SMBIOS 2.5 present.   Handle 0x1000, DM...

    文章 技术小胖子 2017-11-22 1007浏览量

  • redhat kmod

    附件为redhat6,redhat7 kmod 软件,仅供测试参考。 redhat 7: Oracle ASMLib Downloads for Oracle Linux 7Note: All ASMLib installations require the oracleasmlib and or...

    文章 snowofsummer 2018-08-23 3691浏览量

  • 两台linux建立GRE隧道

    1.拓扑图:  备注:因为应用原因,需要在linux2上添加一个公网地址,并且在中间路由设备不受控制的情况下,Linux1能访问到linux2上面的公网地址。 2.基本接口配置: linux1:192.168.10.1/24 linux2:192.168.20.2/24 R1: interface...

    文章 技术小阿哥 2017-11-27 1000浏览量

  • Linux内核list&hlist解读

    全文下载:  Linux内核list&hlist解读.pdf    目录 1. 前言 2 2. 通用宏 2 2.1. typeof 2 2.1.1. 定义 3 2.1.2. 用途 3 2.1.3. 示例 3 2.2. offset_of 3 2.2.1. 定义 ...

    文章 一见蓝天 2012-06-05 442浏览量

  • Linux内核list&hlist解读

    全文下载:  Linux内核list&hlist解读.pdf    目录 1. 前言 2 2. 通用宏 2 2.1. typeof 2 2.1.1. 定义 3 2.1.2. 用途 3 2.1.3. 示例 3 2.2. offset_of 3 2.2.1. 定义 3 2.2.2. 作用 ...

    文章 一见蓝天 2012-07-24 584浏览量

  • Linux系统下对JDK版本升级

      一、jdk1.4卸载 Redhat Enterprise 5 中自带安装了jdk1.4,在安装jdk1.6前,把jdk1.4卸载: 1. 首先查看系统自带的JDK版本: [root@linux ~]# java -version java version "1.4.2" gij (GNU li...

    文章 技术小胖子 2017-11-09 1106浏览量

  • SDK,NDK,ADT工具下载常用地址

    1、Android SDK starter package SDK starter package http://dl.google.com/android/installer_r08-windows.exe android-sdk_r05-<platform>官方下载地址: (1)...

    文章 涂作权 2012-11-15 1119浏览量

  • 开源图书 —— 《Docker中文指南》

    Docker中文指南 详细介绍docker正式版已经推出,做的改动非常多,以前版本的docker翻译已经不能用了,所以现在重新开始希望有兴趣的朋友一起加入! About the author Questions and Issues Edit and Contribute Introductio...

    文章 青衫无名 2017-06-02 1289浏览量

  • 《UNIXLinux程序设计教程》一导读

    前言 十年前,我们出版了《UNIX程序设计教程》(清华大学出版社)。十年来,影响UNIX编程接口的规范和标准发生了较大变化,当时写书参照的“Single UNIX Specification 2”现在已发展到了“Single UNIX Specification 4”,而若干分离独立的规范和标准,...

    文章 华章计算机 2017-08-02 857浏览量

  • 最新Linux内核本地DoS漏洞CVE-2017-8064 4.10.12之前版本均受影响 还有一个CVE-2017-7979

    今天SecurityFocus刚刚更新的消息,Linux内核本地拒绝服务漏洞CVE-2017-8064,Linux kernel 4.10.12之前版本全部受影响。攻击者利用该漏洞可以实施本地拒绝服务攻击,但目前没有看到漏洞利用的消息。目前Linux kernel 4.10.12不受影响。另外还有...

    文章 晚来风急 2017-09-01 823浏览量

  • 好程序员大数据教程Hadoop全分布安装(非HA)

       机器名称 启动服务  linux11 namenode secondrynamenode datanode  linux12 datanode  linux13 datanode  第一步:更改主机名,临时修改+永久修改  临时修改:hostname linux11  永久修改: vi /e...

    文章 好程序员 2019-03-21 937浏览量

  • Elastic Stack学习--elasticsearch部署常见问题

    linux内核版本低于3.5,不支持seccomp; [2018-03-12T11:56:52,328][WARN ][o.e.b.JNANatives ] unable to install syscall filter: java.lang.UnsupportedOperati...

    文章 积淀 2018-03-12 2629浏览量

  • arm-linux-gcc下载与安装

    在RHEL 5平台上安装配置arm-linux-gcc  2011-02-23 19:35:40|  分类: 嵌入式开发环境 |  标签: |字号大中小 订阅 . 在linux平台上安装好的基础上,开始配置arm-linux-gcc,使其正常工作 一,安装前准备 1,下载并安装arm-linux-...

    文章 毛毛虫的爹 2013-09-11 4679浏览量

  • /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found

    /usr/lib/libstdc++.so.6 | grep GLIBC  会输出下面这些内容 GLIBCXX_3.4 GLIBCXX_3.4.1 GLIBCXX_3.4.2 GLIBCXX_3.4.3 GLIBCXX_3.4.4 GLIBCXX_3.4.5 GLIBCXX_3.4.6 GLIBC...

    文章 科技小能手 2017-11-12 708浏览量

  • 安装lessc

    安装lessc (1)先安装nodejs wget https://nodejs.org/dist/v4.3.1/node-v4.3.1-linux-x64.tar.xz 下载完成后解压: tar xf node-v4.3.1-linux-x64.tar.xz  解压之后,把bin设置到path中...

    文章 黄威的世界 2016-05-11 2967浏览量

1 2 3 4 ... 610 >

云产品推荐

上海奇点人才服务相关的云产品 小程序定制 上海微企信息技术相关的云产品 国内短信套餐包 ECS云服务器安全配置相关的云产品 开发者问答 阿里云建站 自然场景识别相关的云产品 万网 小程序开发制作 视频内容分析 视频集锦 代理记账服务