HDOJ 2101 A + B Problem Too

简介: HDOJ 2101 A + B Problem Too

Problem Description

This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.


Input

Each line will contain two integers A and B. Process to end of file.


Output

For each case, if(A+B)%86=0,output yes in one line,else output no in one line.


Sample Input

1 1

8600 8600


Sample Output

no

yes


水题水题!!

import java.util.Scanner;
public class Main {
    public static void main(String[] args) {
        Scanner sc = new Scanner(System.in);
        while(sc.hasNext()){
            int a = sc.nextInt();
            int b = sc.nextInt();
            if((a+b)%86==0){
                System.out.println("yes");
            }else{
                System.out.println("no");
            }
        }
    }
}
目录
相关文章
HDOJ 1002 A + B Problem II
HDOJ 1002 A + B Problem II
96 0
|
Java
HDOJ 1000 A + B Problem
HDOJ 1000 A + B Problem
90 0
HDOJ 1405 The Last Practice
HDOJ 1405 The Last Practice
70 0
HDOJ 2055 An easy problem
HDOJ 2055 An easy problem
89 0
HDOJ 1017 A Mathematical Curiosity
HDOJ 1017 A Mathematical Curiosity
90 0
|
Java 文件存储
HDOJ(HDU) 2132 An easy problem
HDOJ(HDU) 2132 An easy problem
75 0
|
Java 文件存储
HDOJ(HDU) 2123 An easy problem(简单题...)
HDOJ(HDU) 2123 An easy problem(简单题...)
105 0
HDOJ 2058 The sum problem
HDOJ 2058 The sum problem
89 0
HDOJ 1001Sum Problem
HDOJ 1001Sum Problem
93 0
|
数据挖掘
HDOJ 1032(POJ 1207) The 3n + 1 problem
HDOJ 1032(POJ 1207) The 3n + 1 problem
110 0