PageAdmin CMS 环境配置要求-阿里云开发者社区

开发者社区> 数据库> 正文

PageAdmin CMS 环境配置要求

简介: 1、操作系统要求: Win7/win8/win2008/win2012及以上版本都可以,建议用64位的操作系统,服务器建议选择win2012或以上版本。 2、net framework版本要求: net framework4.5或以上版本,如果win7或win8系统,需要下载framework4.6安装上,因为win7和win8自带的framework版本过低。

1、操作系统要求:

Win7/win8/win2008/win2012及以上版本都可以,建议用64位的操作系统,服务器建议选择win2012或以上版本。

2、net framework版本要求:

net framework4.5或以上版本,如果win7或win8系统,需要下载framework4.6安装上,因为win7和win8自带的framework版本过低。

3、数据库要求:

Msql Server 2005/2008/2012/2014及以上版本,由于个人电脑基本都是win7,win8,所以本地安装sql2008即可,但是服务器建议安装sql2012或以上版本。

4、IIS服务组件:

以上操作系统都默认带有IIS,每种操作系统配置IIS教程大同小异,请参考IIs配置教程篇。link

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
数据库
使用钉钉扫一扫加入圈子
+ 订阅

分享数据库前沿,解构实战干货,推动数据库技术变革

其他文章