解决真机编译失败, does not support the Push Notifications capability.-阿里云开发者社区

开发者社区> 云计算> 正文
登录阅读全文

解决真机编译失败, does not support the Push Notifications capability.

简介: 有时候直接下载其他人项目在真机上编译时, 容易遇到这个编译错误, 因为其开启了通知, 但是我们的证书又不支持这个推送证书配置, 我们到项目中找到配置文件,将其删除掉即可。

有时候直接下载其他人项目在真机上编译时, 容易遇到这个编译错误, 因为其开启了通知, 但是我们的证书又不支持这个推送证书配置, 我们到项目中找到配置文件,将其删除掉即可。

通过项目内搜索关键字: entitlements, 找到这个文件 将其 aps-environment key 删除掉即可

希望此篇文章对您有所帮助,如有不对的地方,希望大家能留言指出纠正。谢谢!!!!!

学习的路上,与君共勉!!!

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
云计算
使用钉钉扫一扫加入圈子
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

其他文章