Joomla 1.6 的安装需求-阿里云开发者社区

开发者社区> 数据库> 正文
登录阅读全文

Joomla 1.6 的安装需求

简介: •Apache : v2.x 及更高版本 •PHP: v5.2.4 及更高版本 •MySQL : v5.0.4 及更高版本 如果你是使用 Windows 的 IIS 作为你的 WEB 服务器 ,请满足下面的最低版本需求: •Microsoft IIS: v7 及更高版本 •PHP v5.

Apache : v2.x 及更高版本

•PHP: v5.2.4 及更高版本

•MySQL : v5.0.4 及更高版本

如果你是使用 Windows 的 IIS 作为你的 WEB 服务器 ,请满足下面的最低版本需求:
•Microsoft IIS: v7 及更高版本

•PHP v5.2.4 及更高版本

•MySQL v5.1 及更高版本

 

http://www.ossez.com/viewthread.php?tid=3949&fromuid=426

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享: