ZABBIX各版本之间的兼容性​-阿里云开发者社区

开发者社区> 开发与运维> 正文
登录阅读全文

ZABBIX各版本之间的兼容性​

简介:

ZABBIX各版本之间的兼容性

zabbix更新很快,从2009年到现在已经更新多个版本,为了使用更多zabbix的新特性,随之而来的便是升级版本,zabbix版本兼容性是必须优先考虑的一点
客户端AGENT兼容

zabbix1.x到zabbix2.x的所有agent都兼容zabbix server2.4:如果你升级zabbix server,客户端是可以不做任何改变,除非你想使用agent的一些新特性。
Zabbix代理(proxy)兼容

zabbix proxy很挑剔,2.4版本的proxy必须和2.4版本的server配套使用。其他zabbix1.x到2.2的proxy都不能与2.4的server配套。也就是说,如果你升级zabbix server,那么zabbix proxy也要同步升级。
XML文件兼容

zabbix 1.8、2.0、2.2导出的xml文件都可以导入到zabbix2.4中。曾经在zabbix 2.4上辛辛苦苦做好了一个模板,结果无法导入到2.2版本中,想想就觉得苦。

 


本文转自 boy461205160 51CTO博客,原文链接:http://blog.51cto.com/461205160/1851959

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

其他文章