Lamp环境下phpmyadmin提示少mcrypt

简介:

今天登录phpmyadmin看到少 mcrypt,在网上找了一下解决方法:


步骤如下:

apt-get install php5-mcrypt
php5enmod mcrypt
service apache2 restart


我的系统是mint 17

运行了以上三条命令,提示的错误消失

本文转自孤舟夜航之家博客51CTO博客,原文链接http://blog.51cto.com/cysky/1590328如需转载请自行联系原作者


cysky

相关文章
|
存储 Ubuntu PHP
ubuntu解决php7.2gd2环境问题(100%可用)
ubuntu解决php7.2gd2环境问题(100%可用)
155 0
ubuntu解决php7.2gd2环境问题(100%可用)
|
关系型数据库 MySQL 应用服务中间件
centos7编辑安装php7.启用php扩展
centos7编辑安装php7.启用php扩展
584 0
centos7编辑安装php7.启用php扩展
|
关系型数据库 MySQL 应用服务中间件
centos6.5 开发环境部署(nignx1.7.10+php5.4.38+mysql+ftp)
一些命令和规则以及准备 本次流程再 DigitalOcean上的vps上通过   查看是否已经安装 rpm -qa | grep nginx 删除安装 #普通删除模式 rpm -e nginx #强力删除模式,如果使用上面命令删除时,提示有依赖的其它文件,则用该命令可以对其进行强力删除...
1180 0
|
Linux PHP Apache
linux中PHP7.*源码安装过程中遇到的问题及解决办法
准备搭建一个轻社区娱乐一下,但轻社区要求的PHP版本必须>6.5,而linux自带PHP大都5.*,所以必须要在网上找源码安装,然后,我便找了一个安装教程(链接地址:https://blog.
1347 0
|
关系型数据库 PHP Apache