vsphere 5.1进行Hypervisor嵌套-阿里云开发者社区

开发者社区> 云计算> 正文

vsphere 5.1进行Hypervisor嵌套

简介:

1.创建虚机时,要选择Virtual Hardware版本为9,建议用web client创建虚机,这样就能直接创建版本9的虚机了,如果用vsphere client创建的虚机,需要在创建完毕后进行虚机硬件升级。

2.在虚机的VMX文件里里添加 hypervisor.cpuid.v0 = "flase" 一行语句

修改完毕后,就可以在虚拟机中安装其它虚机系统了,例如hyper-v










本文转自 qq8658868 51CTO博客,原文链接:http://blog.51cto.com/hujizhou/1206644,如需转载请自行联系原作者

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
云计算
使用钉钉扫一扫加入圈子
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

其他文章