apache2.2 到 2.4后配置文件需要更改的部分

简介:
参考:  http://www.dotblogs.com.tw/maple ... e24_httpd_conf.aspx

1.  访问控制
2.2 的时候
Order deny,allow
Deny from all
在 2.4 需要改成
Require all denied

常用的配置有:
Require all denied   
Require all granted   
Require host xxx.com   
Require ip 192.168.1 192.168.2   
Require local

2. RewriteLogLevel  变为:logLevel
如,LogLevel warn rewrite: warn

3. Namevirtualhost 被移除

4. 网站压缩,除了使用mod_deflate,还要mod_filter

使用ssl,除了使用mod_ssl,还需要mod_socache_shmcb



本文转自 小杨_Ivan 51CTO博客,原文链接:http://blog.51cto.com/aqiang/1895866

相关文章
|
关系型数据库 MySQL 应用服务中间件
Centos中查看nginx、apache、php、mysql配置文件路径
Centos中查看nginx、apache、php、mysql配置文件路径
2170 0
|
应用服务中间件 Apache
轻量应用服务器如何通过修改apache配置文件实现非https的访问多域名到不同子目录程序?
轻量应用服务器如何通过修改apache配置文件实现非https的访问多域名到不同子目录程序?
114 0
|
Apache
Apache配置文件httpd.conf/htaccess中deny和allow的使用
Apache配置文件httpd.conf/htaccess中deny和allow的使用
131 0
|
分布式计算 关系型数据库 MySQL
Apache Oozie -安装部署-配置文件修改 & 数据库、war 包初始化|学习笔记
快速学习 Apache Oozie -安装部署-配置文件修改 & 数据库、war 包初始化
197 0
Apache Oozie -安装部署-配置文件修改 & 数据库、war 包初始化|学习笔记
|
Apache
apache配置文件解析(httpd.conf)
apache配置文件解析(httpd.conf)
486 0
|
域名解析 Apache 数据安全/隐私保护

热门文章

最新文章

推荐镜像

更多