升级Exchange server 2010 SP1至SP3版本相关问题解决方法-阿里云开发者社区

开发者社区> 科技小先锋> 正文

升级Exchange server 2010 SP1至SP3版本相关问题解决方法

简介:
+关注继续查看

升级Exchange server 2010 SP1至SP3版本时,如果安装了UM角色,那么在出现由于语言包问题导致无法升级时,需要先卸载语方包,再升级方法如下:   

1、执行如下命令卸载除en-us 外UM所有语言包

http://technet.microsoft.com/zh-cn/library/bb124004(EXCHG.80).aspx

D:\exchange server 2010 sp3>Setup.com /RemoveUmLanguagePack:zh-cn   
欢迎使用 Microsoft Exchange Server 2010 无人参与安装程序    
准备 Exchange 安装程序    
将删除下列统一消息语言包:    
zh-CN的 UM 语言包    
正在执行 Microsoft Exchange Server 先决条件检查    
正在配置 Microsoft Exchange Server    
(zh-CN)的 UM 语言包                                             已完成    
Microsoft Exchange Server 安装操作已成功完成。

D:\exchange server 2010 sp3>Setup.com /RemoveUmLanguagePack:en-us   
欢迎使用 Microsoft Exchange Server 2010 无人参与安装程序    
准备 Exchange 安装程序    
将删除下列统一消息语言包:    
en-US的 UM 语言包    
不能卸载美国英语(EN-US)统一消息语言包,因为统一消息服务器角色需要它。

Exchange Server 安装程序遇到错误。

2、运行SP3升级包程序

3、下载重新安装UM SP3语言包,链接如下:

http://www.microsoft.com/zh-cn/download/details.aspx?id=36769

安装UM语言包

http://technet.microsoft.com/library/dd876951(v=EXCHG.141)



本文转自wangtingdong 51CTO博客,原文链接:http://blog.51cto.com/tingdongwang/1837914,如需转载请自行联系原作者

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

相关文章
6967
文章
0
问答
文章排行榜
最热
最新
相关电子书
更多
《2021云上架构与运维峰会演讲合集》
立即下载
《零基础CSS入门教程》
立即下载
《零基础HTML入门教程》
立即下载