最方便的方法8192EU无线网卡在ubuntu14.04下驱动编译错误解决-阿里云开发者社区

开发者社区> 开发与运维> 正文

最方便的方法8192EU无线网卡在ubuntu14.04下驱动编译错误解决

简介:

   亏爹的intel 7260网卡,一直断线,只能用usb的网卡。网上买了两个,发现驱动都太旧了,编译不过,改了一下代码,可以用了。

   ps:有的网卡linux自带驱动,但会断线,也可以编译一下驱动试试。


  8812直接转向这边,其实也支持其它多种,可以自己试试

  https://github.com/gnab/rtl8812au


 我现在用的是OURLINK WU331EU 还算mini, 我自己修正编译错误的驱动http://pan.baidu.com/s/1sjzzT17

 

   



本文转自 dogegg250 51CTO博客,原文链接:http://blog.51cto.com/jianshusoft/1403630,如需转载请自行联系原作者


版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

其他文章