asp.net mvc3.0帮助文档翻译(部分提取)-1-阿里云开发者社区

开发者社区> 开发与运维> 正文
登录阅读全文

asp.net mvc3.0帮助文档翻译(部分提取)-1

简介:

Support

This is a preview release(测试版本) and is not officially(官方) supported. If you have questions about working with this release, post them to the ASP.NET MVC forum (http://forums.asp.net/1146.aspx), where members of the ASP.NET community are frequently able to provide informal support.

(此段大概意思就是:这个版本是测试版,并不是微软官方所提供。如果有什么问题,可以把问题发送到http://forums.asp.net/1146.aspx,那里可以提供更多的详细信息。)

Software Requirements

The ASP.NET MVC 3 runtime(运行期间) components(组件) require the .NET Framework 4. The ASP.NET MVC 3 components for Visual Studio require either Visual Studio 2010 or Visual Web Developer Express 2010.

(此段大概意思是:ASP.NET MVC 3.0组件必须在.NET Framew4.0在运行,并且在Visual Studio 2010 或者 Visual Web Developer Express 2010两个版本中运行。)

 




 本文转自 王祖康 51CTO博客,原文链接:http://blog.51cto.com/wzk89/406429,如需转载请自行联系原作者

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

其他文章
最新文章
相关文章