Failed! Installion of ORACLE9I on EL5 64bit-阿里云开发者社区

开发者社区> 数据库> 正文
登录阅读全文

Failed! Installion of ORACLE9I on EL5 64bit

简介:
 I took a whole daylight to install oracle 9i  on redhat es5 x86_64bit.That's like a nightmare. In 2001,the release of oracle 9i came out ,today, is more 7 years old.For the software ,the 7 years old maybe equal 70 years old for a man.
       How many rpms be installed in the redhat es5 x86_64!But the installation program still reported errors continually.
      Give it up!
      Actually, the official document says: 
      oracle 9i is not be supported by redhat es 5.If you want intall oracle 9i on redhat el5 x_86 64bit like that you want to play cartrige in a MP3 player.
    
     My os information: 
     [root@backup el5]# more /etc/redhat-release
     Red Hat Enterprise Linux Server release 5.2 (Tikanga) 
     

     If you have the successical experience the installion of oracle 9i on redhat es5 x86_64,please let me know.Thank you ! 

本文转自Be the miracle!博客51CTO博客,原文链接http://blog.51cto.com/miracle/127241如需转载请自行联系原作者


Larry.Yue

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
数据库
使用钉钉扫一扫加入圈子
+ 订阅

分享数据库前沿,解构实战干货,推动数据库技术变革

其他文章
最新文章
相关文章