支持!解决卡巴斯基程序错误及程序断开的问题!-阿里云开发者社区

开发者社区> 安全> 正文

支持!解决卡巴斯基程序错误及程序断开的问题!

简介:
最近,发现许多客户的个人客户端卡巴斯基6.0版本大面积出现"avp.exe程序错误"及"程序自动断开"的问题出现.
既然是大面积出现(不是一个公司),那么可以排除是病毒的缘故.刚开始,以为是官方在封杀盗版软件的问题.但是,查阅了网上的资料后发现并没此说法.所以,到卡巴的官方网站上查了下,发现原来是如下问题导致:
这是卡巴的官方问题解决方法:
Dear all,

We confirm the problem with bad updates, currently we are rolling back the updates on all servers.
To correct the problem please delete this file

C:/Documents and SettingsAll Users/Application Data/Kaspersky Lab/AVP6/Data/updcfg.xml
and update a little later.

A utility for correction of this will be created asap. It will delete the file automatically. (a better way of correction for not advanced PC users).

Also you need to disable self-Defence in Settings -> Service -> Self-Defence. Otherwise the product will not allow to delete the file.

Sorry for the inconvenience.

Kind regards,
Igor Kurzin
 
意思就不说了,大概就是说升级BUG文件导致.
解决办法是将这个路径的文件删除:C:/Documents and SettingsAll Users/Application Data/Kaspersky Lab/AVP6/Data/updcfg.xml
然后,再升级一下就不会出现错误了.当然,前提是把他的自我保护关闭.!
如何关闭卡巴斯基的自我保护方法:1:先点击设置,然后选择服务,看到右边对话框中有个自我保护,把勾去掉就可以关闭自我保护了.这样才能将这个文件删除!




 本文转自 wuqingying 51CTO博客,原文链接:http://blog.51cto.com/carywu/10521,如需转载请自行联系原作者


版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
+ 订阅

云安全开发者的大本营

其他文章