SQLServer 2016安装时的错误:Polybase要求安装Oracle JRE 7更新51或更高版本-阿里云开发者社区

开发者社区> 数据库> 正文
登录阅读全文

SQLServer 2016安装时的错误:Polybase要求安装Oracle JRE 7更新51或更高版本

简介:

异常处理汇总-数据库系列  http://www.cnblogs.com/dunitian/p/4522990.html

水印就不加了,在老家~(另一篇文章好像没发布成功,简单说下,2016安装完毕是没有图形化工具的,你的安装SSMS-setup-CHS.exe我的装机必备里面是有的)

网址:http://dnt.dkill.net

下载JDK7就可以了(装8是不可以解决的)

http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

重新运行下

 Polybase:

https://blogs.msdn.microsoft.com/linmo/2013/01/28/polybase-sql-serverhadoop/

https://www.aliyun.com/zixun/content/2_6_484778.html


本文转自毒逆天博客园博客,原文链接:http://www.cnblogs.com/dunitian/p/5572243.html,如需转载请自行联系原作者


版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享: