三层交换机

简介: 1111

图片1.jpg


业务接入点配置

Leaf-1配置

interface GE1/0/2.100 mode l2

encapsulation dot1q vid 100

bridge-domain 10

interface GE1/0/2.200 mode l2

encapsulation dot1q vid 200

bridge-domain 20

Spine配置

Leaf-2配置

interface GE1/0/2.100 mode l2

encapsulation dot1q vid 100

bridge-domain 10

配置静态VXLAN隧道

Leaf-1配置

interface Nve1

source 1.1.1.1

vni 10 head-end peer-list 3.3.3.3

vni 20 head-end peer-list 3.3.3.3

Spine配置

Leaf-2配置

interface Nve1

source 3.3.3.3

vni 10 head-end peer-list 1.1.1.1

vni 20 head-end peer-list 1.1.1.1

配置接入层

SW1

vlan batch 100 200

interface GigabitEthernet0/0/1

port link-type trunk

port trunk allow-pass vlan 2 to 4094

interface GigabitEthernet0/0/23

port link-type access

port default vlan 100

配置静态VXLAN隧道

Leaf-1配置

interface Nve1

source 1.1.1.1

vni 10 head-end peer-list 3.3.3.3

vni 20 head-end peer-list 3.3.3.3

Spine配置

Leaf-2配置

interface Nve1

source 3.3.3.3

vni 10 head-end peer-list 1.1.1.1

vni 20 head-end peer-list 1.1.1.1

配置接入层

SW1

vlan batch 100 200

interface GigabitEthernet0/0/1

port link-type trunk

port trunk allow-pass vlan 2 to 4094

interface GigabitEthernet0/0/23

port link-type access

port default vlan 100

设置vxlan

Leaf-1配置

bridge-domain 10

vxlan vni 1

q

int nve 1

source 1.1.1.1

vni 1 head-end peer-list 3.3.3.3

q

bridge-domain 20

vxlan vni 1

q

int nve 1

source 1.1.1.1

vni 1 head-end peer-list 3.3.3.3

q

commit

 

Leaf-2配置

bridge-domain 10

vxlan vni 1

q

int nve 1

source 3.3.3.3

vni 1 head-end peer-list 1.1.1.1

q

bridge-domain 20

vxlan vni 1

q

int nve 1

source 3.3.3.3

vni 1 head-end peer-list 1.1.1.1

q

commit

 

配置VXLAN三层网关

Leaf-1配置

interface Vbdif10

ip address 192.168.10.1 255.255.255.0

#

interface Vbdif20

ip address 192.168.20.1 255.255.255.0interface Vbdif10

ip address 192.168.10.1 255.255.255.0

#

interface Vbdif20

ip address 192.168.20.1 255.255.255.0

Spine配置

Leaf-2配置

interface Vbdif10

ip address 192.168.10.1 255.255.255.0

#

interface Vbdif20

ip address 192.168.20.1 255.255.255.0

目录
相关文章
|
2月前
|
安全 数据处理 网络虚拟化
|
19天前
|
网络协议 网络虚拟化 数据中心
|
20天前
|
安全 网络协议 网络虚拟化
|
2月前
|
网络协议 算法 安全
|
2月前
|
网络协议 算法 网络虚拟化
|
2月前
|
JavaScript 网络虚拟化 网络架构
路由器只能连接不同网段的设备,隔离广播域,交换机可以连接不同网段,也可以连接相同网段(三层) 二层只能同网段
路由器只能连接不同网段的设备,隔离广播域,交换机可以连接不同网段,也可以连接相同网段(三层)二层只能同网段
36 1
|
2月前
|
网络协议 网络性能优化 网络虚拟化
【亮剑】介绍了华为三层交换机的配置命令,包括基本配置(系统启动、接口配置、基础设置)、路由协议(OSPF、BGP)配置和高级功能(VLAN、ACL、QoS)配置
【4月更文挑战第30天】本文介绍了华为三层交换机的配置命令,包括基本配置(系统启动、接口配置、基础设置)、路由协议(OSPF、BGP)配置和高级功能(VLAN、ACL、QoS)配置。通过这些命令,网络工程师可以有效地管理设备、优化网络性能并解决网络问题。熟练掌握这些命令对于提升网络运行效率至关重要。
|
2月前
|
网络虚拟化 网络架构
三层交换机对接路由器配置上网实验
三层交换机简介 三层交换机是具有路由功能的交换机,由于路由属于OSI模型中第三层网络层的功能,所以称为三层交换机。 三层交换机既可以工作在二层也可以工作在三层,可以部署在接入层,也可以部署在汇聚层,作为用户的网关。
|
2月前
|
网络协议 网络安全 网络虚拟化
三层交换机与防火墙对接上网配置示例
三层交换机是具有路由功能的交换机,由于路由属于OSI模型中第三层网络层的功能,所以称为三层交换机。 三层交换机既可以工作在二层也可以工作在三层,可以部署在接入层,也可以部署在汇聚层,作为用户的网关。
|
10月前
|
网络架构
交换机与路由器技术-13-三层交换
交换机与路由器技术-13-三层交换
29 0