Flash又曝出严重漏洞:允许攻击者控制Mac-阿里云开发者社区

开发者社区> 开发与运维> 正文

Flash又曝出严重漏洞:允许攻击者控制Mac

简介:

Mac 平台首个勒索软件出现的消息还没褪去,现在 Mac 用户的心灵又要再次遭受考验。Adobe 在刚刚宣布最新的一个 Flash 漏洞将会让攻击者控制你的 Mac,同样的漏洞还在 Adobe AIR 中出现。不过 Adobe 已经为上述两款软件推出了紧急更新,建议用户尽快安装。

https://helpx.adobe.com/security/products/flash-player/apsb16-08.html?PID=3640511

来说说用户比较熟悉的 Adobe Flash Player,Adobe 方面已经为其推出了安全更新,更新修复了可以让攻击者控制受影响系统的漏洞,该漏洞的编号为 CVE-2016-1010。Kaspersky Lab 的研究人员观察到它正被利用并向用户发动针对性的攻击。Adobe 称,它的调查正在进行,暂时无法披露更多细节。

要更新 Flash,你可以访问 Adobe 的更新页面并点击“现在安装”按钮。苹果以往会在 Safari 中屏蔽有漏洞的 Flash 版本,这次看起来也不会例外,只是暂时未作出反应。

乔布斯曾经就他为什么不会允许 Flash 在 iOS 设备上运行发表过论文,经常曝出漏洞的 Flash 看来真的需要下点功夫来证明自己在安全性方面的努力了。



本文转自d1net(转载)

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

其他文章