《IP组播(第1卷)》一2.8 混合组:IGMPv1、v2和v3之间的互操作性-阿里云开发者社区

开发者社区> 云计算> 正文
登录阅读全文

《IP组播(第1卷)》一2.8 混合组:IGMPv1、v2和v3之间的互操作性

简介:

本节书摘来自异步社区《IP组播(第1卷)》一书中的第2章,第2.8节,作者【美】Josh Loveless(乔希 勒夫莱斯) , Ray Blair(雷 布莱尔) , Arvind Durai(阿温德 杜莱),更多章节内容可以访问云栖社区“异步社区”公众号查看

2.8 混合组:IGMPv1、v2和v3之间的互操作性

要找到共同点。如果一个子网上有多种支持不同IGMP类型的主机,能够让它们之间实现通信的唯一做法就是使用所有主机都支持的最低IGMP版本。这是因为高级版本能够兼容低级版本。

还有一种情况是在一个子网中混合了一些客户端和服务器。如果路由器上配置了较低版本的IGMP,它就不可能检测到运行了更高IGMP的路由器。这时工程师需要介入,必须在路由器上配置相同的IGMP版本。

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
云计算
使用钉钉扫一扫加入圈子
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

其他文章
最新文章
相关文章