开发者社区> 流楚丶格念> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

SQL Server安装提示【需要microsoft.NET Framework 3.5 Service Pack 1】

简介: SQL Server安装提示【需要microsoft.NET Framework 3.5 Service Pack 1】
+关注继续查看

问题:


我在给别人安装SQL Server 2014 的时候遇到了这个问题(果然不是自己的电脑报的错误千奇百怪哈),SQL Server安装提示【需要microsoft.NET Framework 3.5 Service Pack 1】。


image


解决方法:


1.打开控制面板


image


2.选择“程序”


image


3.点击“启动或关闭Windows功能”


点击进入“程序和功能”,再点击左侧启用和关闭Windows功能


image


或者在程序页面直接点击启用和关闭Windows功能


image


4.把NET Framework 3.5(包括.NET 2.0和3.0)选择上,点击“确定”


image


5.加载功能


如果你有就会等待一会,如果弹下面的弹窗就更新下载就好了。


image


image


image


6.再回到SQL Server 重新运行就可以了。


image


版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

相关文章
Linkerd Service Mesh 授权策略(Server & ServerAuthorization)
Linkerd Service Mesh 授权策略(Server & ServerAuthorization)
23 0
Microsoft Visual Studio 2010 Service Pack 1(exe)
在线安装包:https://cid-3ca83445bd7767a0.office.live.com/browse.aspx/.Public/VS2010 ISO:http://download.microsoft.
903 0
Sql Server 2008 [Microsoft SQL Server,错误:2]
看着这个图是不是很揪心: 其实我比你更揪心! (一开始我以为是SQL Server 2008服务没启动,然后在run -> cmd -> net start masqlserver 但是提示你,不可用。
723 0
安装 .Net Framework 1.1 时无响应,提示“正在注册System.EnterpriseServices.dll”的解决方案
安装 .Net Framework (以下简称 FWK)一般来说是很简单的事情,直接Next 就可以搞定,但世事无常态,总会有意外,今天就遇到一个。 从MS下载最新的dotnetfx安装包,进行安装时,安装到最后一只停顿在“正在注册System.EnterpriseServices.dll ”的画面,长时间无响应(有个客户等了1个多小时,仍然没反应)。
691 0
Microsoft Expression Blend™ 2 Service Pack 1中文版发布!
有了 Expression Blend 2 这一“利器”,您可以充分发挥 XAML、.NET framework 3.5 以及 Silverlight 的功用,为桌面用户和联网用户带来引人注目的感受。有了本产品,您可以同开发人员密切协作,从而全心投入创作,尽早实现设计方案。
549 0
+关注
流楚丶格念
csdn平台优质创作者,51cto TOP博主,360图书馆科技博主,燕山大学目前大三在读,日拱一卒,功不唐捐,加油!!!
1010
文章
0
问答
文章排行榜
最热
最新
相关电子书
更多
低代码开发师(初级)实战教程
立即下载
阿里巴巴DevOps 最佳实践手册
立即下载
冬季实战营第三期:MySQL数据库进阶实战
立即下载